Notícias de Caçador e Região

Apple pede que usuários “atualizem agora” dispositivos por falhas; veja lista

A Apple pediu aos usuários da maioria de seus dispositivos que atualizem os softwares depois que a empresa descobriu uma vulnerabilidade nos sistemas operacionais que, segundo ela, “poderia ter sido explorada ativamente”.

Em atualizações de segurança publicadas online na quarta e quinta-feira, a Apple disse que a vulnerabilidade afeta iPhones desde o modelo 6S, iPad de quinta geração e posterior, iPad Air 2 e posterior, iPad mini 4 e posterior, todos os modelos de iPad Pro e iPod touch 7ª geração.

A Apple (AAPL) disse que as vulnerabilidades dão aos hackers a capacidade de controlar o sistema operacional de um dispositivo para “executar código arbitrário” e potencialmente se infiltrar em dispositivos por meio de “conteúdo malicioso da web”.

A vulnerabilidade também se estende a computadores Mac que executam o sistema operacional Monterey da empresa, bem como o navegador Safari da Apple em seus sistemas operacionais Big Sur e Catalina, informou a empresa em uma atualização seguinte.

Especialistas em segurança cibernética pediram aos usuários da Apple que atualizem seus dispositivos, com a Agência de Segurança Cibernética e Infraestrutura do governo dos EUA alertando que “um invasor pode explorar uma dessas vulnerabilidades para assumir o controle de um dispositivo afetado”.

A agência disse que os usuários afetados devem “aplicar as atualizações necessárias o mais rápido possível”.

Veja Também

Comentários estão fechados.